Re: [As-users] upgrading

John Gruenenfelder (johng@as.arizona.edu)
Sat, 19 Mar 2005 16:25:44 -0700


On Thu, Mar 17, 2005 at 10:38:25AM -0600, Sasha Vasko wrote:
>Please try now.

Okay, it's compiling fine now with gcc 4.

As an aside, Debian's amd64 port gcc-3.4 branch is migrating to gcc-4.  A
couple of days ago afterstep was updated and the Debian changelog shows that
it was patched to work with gcc-4.  I guess whomever the patcher was didn't
bother to share his patch with you.


-- 
--John Gruenenfelder    Research Assistant, Steward Observatory, U of Arizona
                        johng@as.arizona.edu
Try Weasel Reader for PalmOS  --  http://gutenpalm.sf.net
"This is the most fun I've had without being drenched in the blood
of my enemies!"
        --Sam of Sam & Max
_______________________________________________
As-users mailing list
As-users@afterstep.org
http://mail.afterstep.org/mailman/listinfo/as-users