[As-users] Re: AS and Debian (was: AfterStep 2.00.05 released)

Robert Luberda (robert@debian.org)
Wed, 11 May 2005 00:51:30 +0200


On Tue, 10 May 2005, Sasha Vasko wrote:

Hi, 
> 
> I only included things that are trivial, but important enough.

Many thanks for the patch. 
I've just uploaded the package to Debian/unstable. I'll wait a few days
for a potential bug reports and than ask our release team to propagate
updated afterstep to sarge.

In the meantime I would be very grateful if the sarge users subscribed
to the list could test the 2.0.4-4 version before it enters sarge.
It can be downloaded via apt from:
deb http://people.debian.org/~robert/afterstep ./

> 
> Pity 2.0.5 can't make it into sarge - it really does make a step forward 
> from 2.0.4

Yes, I know about it. But the reason for disallowing new versions in sarge
is rather obvious: the more changes was made in such a version, 
the more new bugs was potentially introduced.

Best Regards,
robert
_______________________________________________
As-users mailing list
As-users@afterstep.org
http://mail.afterstep.org/mailman/listinfo/as-users