[As-users] AfterStep 2.1.0

Andrey Shipsha (andrey@kth.se)
Wed, 18 May 2005 13:19:40 +0200


Hi all,

I try to compile the AS 2.1.0 but it fails to go 
through ./configure step. Here is the last few 
lines where the problem appears. I use Fedora Core 
3 with all updates installed.

Now I run version 2.0.5 which I easily compiled 
last week.

What is the problem with AS 2.1.0?

Cheers,

Andrey.

.....
checking for XineramaQueryScreens in -lXinerama... yes
checking libAfterImage external libraries... 
-lfreetype -lz -lX11 -L/usr/X11R6/lib -lSM -lICE 
-lGL -lXext -ljpeg -lpng -lz -lm
checking preferred image format... png
checking libraries required by FLTK version of 
ascp... ./configure: line 7899: fltk-config: 
command not found
checking libraries required by GTK version of 
ascp...  -L/usr/lib -lgtk -lgdk -lgmodule -lglib 
-ldl -lXi
checking headers required by ascp-gtk... 
-I/usr/include/gtk-1.2 -I/usr/include/glib-1.2 
-I/usr/lib/glib/include
checking for pkg-config... /usr/bin/pkg-config
checking for gtk+-2.0 >= 2.0.0... Package gtk+-2.0 
was not found in the pkg-config search path.
Perhaps you should add the directory containing 
`gtk+-2.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'gtk+-2.0' found

configure: error: Library requirements (gtk+-2.0 
 >= 2.0.0) not met; consider adjusting the 
PKG_CONFIG_PATH environment variable if your 
libraries are in a nonstandard prefix so 
pkg-config can find them.
_______________________________________________
As-users mailing list
As-users@afterstep.org
http://mail.afterstep.org/mailman/listinfo/as-users