Re: [As-users] Re: Aterm 1.0.beta3 released

Sasha Vasko (sasha@aftercode.net)
Thu, 09 Jun 2005 11:04:43 -0500




jayjwa wrote:
> I just downloaded and compiled (linux) aterm 1.0beta3. I noticed that this 
> version, like those immediately before it, no longer seems to contain 
> support for background images or XPM's without using the Afterstep libs. 
> My current version of 0.4.2 does. With only less than 300mb of space left 
> on my disk I don't have the room for a full Afterstep install and still 
> have usable work space left over. Is it only the AS libs it needs now for 

Ohh, sure you have enough space. AfterStep installed takes under 30MB, 
out of each 17MB is documentation, which you can safely delete.


> images. Using the AS libs instead of (seems like) libxpm I'm sure makes 
> more sense for people that have the full windowmanager installed, but us 
> aterm-only people miss fancy backgrounds.

libAfterImage standalone 1.07 and aterm 1.00.beta4 was just released.

This aterm should be able to work with only a libAfterImage standalone 
installed, allowing you to use fancy background pictures.

Downloads:
ftp://ftp.afterstep.org/apps/aterm/aterm-1.00.beta4
ftp://ftp.afterstep.org/stable/libAfterImage/libAfterImage-1.07.tar.gz


Cheers
Sasha
_______________________________________________
As-users mailing list
As-users@afterstep.org
http://mail.afterstep.org/mailman/listinfo/as-users