Re: [As-users] Installing AS

Will Durden (HavockNM@msn.com)
Thu, 23 Feb 2006 14:09:23 -0700


I received an earlier email, and this solved this problem. 
However, when I run the yum -y install afterstep-apps, I receive this error;

---> Package ruby-libs.i386 0:1.8.4-1.fc4 set to be updated
--> Running transaction check
--> Processing Conflict: libwraster conflicts WindowMaker
--> Processing Dependency: libc.so.6.1()(64bit) for package: wmppp
--> Finished Dependency Resolution
Error: Missing Dependency: libc.so.6.1()(64bit) is needed by package wmppp
Error: libwraster conflicts with WindowMaker

I do not have Window maker installed, and I am not running a 64bit machine.
I've looked for a rpm for the libc.so.6.1, but found nothing.


Nathan Mahon wrote:

> There should be an FC4 rpm somewhere... the ~/.xinitrc is not used by 
> any xdm's.  There should be a /etc/X11/Sessions/afterstep.
> If the file is missing, you can try, however:
>
> echo afterstep > /etc/X11/Sessions/afterstep
> chmod 755 /etc/X11/Sessions/afterstep
>
> good luck,
> n8
>
>
> Will wrote:
>
>> I'm running FC 4 and have started with the tar of 
>> AfterStep-2.2.0.tar.gz, this seem to install correctly and I followed 
>> the mv ~/.xinitrc ~/xinitrc.old & echo afterstep > ~/.xinitrc.  
>> Rebooted and AS was not a session option.  Tryed the rpm with Yum and 
>> received;
>> Package AfterStep-2.2.0-1.i386.rpm is not signed
>>
>> Am I missing something, I thought I would be able to select it as a 
>> session, like I would for GNOME and KDE.
>> Any ideas?
>> Thanks,
>> Will
>> _______________________________________________
>> As-users mailing list
>> As-users@afterstep.org
>> http://mail.afterstep.org/mailman/listinfo/as-users
>
>
>

_______________________________________________
As-users mailing list
As-users@afterstep.org
http://mail.afterstep.org/mailman/listinfo/as-users