[As-users] Questions on WinTabs, alt-tab, and edges

anonymous linguist (linguistics.meister@googlemail.com)
Fri, 23 Feb 2007 11:29:54 +0000


--===============0002069860==
Content-Type: multipart/alternative; 
	boundary="----=_Part_46185_8527080.1172230194036"

------=_Part_46185_8527080.1172230194036
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

Hi

First of all, great software! I really like the configurability. That said,
I'm having a few problems.

1. WinTabs isn't opening on startup, even though it's in Workspace Modules
with the following code:

 Module "I:WinTabs:TermTabs" WinTabs --myname TermTabs --pattern "*term*"
--exclude-pattern "mc*" --geometry +5+100 --title "term tabs"
 Wait "I:WinTabs:TermTabs" TermTabs

Have I accidentally messed it up somehow? As far as I'm aware I haven't
changed this code except to temporarily comment it out then uncomment it. It
works fine if I open WinTabs from the menu, so it's definitely a problem
with opening
from autoexec. I've also tried loading it with just "I" instead of
"I:WinTabs" but that doesn't help either.
I do note that .afterstep/WinTabs is an empty file though, is it to do with
that?

2. As soon as windows get to within about a cm of the screen edge they snap
to it. I've tried setting ScreenEdgeAttraction and WindowEdgeAttraction to 0
but that hasn't fixed it. Is there some other option I should be setting?

3. Alt-tab isn't working even though I've set AutoReverse to 0 and turned on
AutoTabThroughDesks. Is there some interacting option I've missed?

Thanks for any help you can offer,

L.M.

------=_Part_46185_8527080.1172230194036
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

Hi<br><br>First of all, great software! I really like the configurability. That said, I'm having a few problems.<br><br>1. WinTabs isn't opening on startup, even though it's in Workspace Modules with the following code:
<br><br> Module  "I:WinTabs:TermTabs"  WinTabs --myname TermTabs --pattern "*term*" --exclude-pattern "mc*" --geometry +5+100 --title "term tabs"<br> Wait    "I:WinTabs:TermTabs"  TermTabs
<br><br>Have I accidentally messed it up somehow? As far as I'm aware I haven't changed this code except to temporarily comment it out then uncomment it. It works fine if I open  WinTabs from the menu, so it's definitely a problem with opening from autoexec. I've also tried loading it with just "I" instead of "I:WinTabs" but that doesn't help either. I do note that .afterstep/WinTabs is an empty file though, is it to do with that?
<br><br>2. As soon as windows get to within about a cm of the screen edge they snap to it. I've tried setting ScreenEdgeAttraction and WindowEdgeAttraction to 0 but that hasn't fixed it. Is there some other option I should be setting?
<br><br>3. Alt-tab isn't working even though I've set AutoReverse to 0 and turned on AutoTabThroughDesks. Is there some interacting option I've missed?<br><br>Thanks for any help you can offer,<br><br>L.M.<br>

------=_Part_46185_8527080.1172230194036--

--===============0002069860==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
As-users mailing list
As-users@afterstep.org
http://mail.afterstep.org/mailman/listinfo/as-users

--===============0002069860==--