Re: [As-users] Strange Apereance on FC8

Graydon (oak@uniserve.com)
Sun, 18 Nov 2007 09:09:09 -0500


Nvida card and the ATI-Driver would be a bad combination.

AS 2.2.7 works fine for me under Fedora 8; there are a few persistent
window-opens-in-viewport 1 (top left) no matter where the invocation
takes place, but I'm by no means sure those aren't application settings.

On Sun, Nov 18, 2007 at 02:13:29PM +0100, Ortwin Ebhardt scripsit:
> Hello,
> yesterday I made an upgrade from FC5 to FC8. After several severe problems 
> it was finished, I installed the last ATI-Driver and thereafter AfterStep. 
> Instead (as normaly) taken the source, configuring, compiling and 
> installing it I took the SRPMs and made a rpmbuil --rebbuild. That did work 
> allright.
>
> Now I have the impression AfterStep is a bit slower than it used to be. 
> Furthermore, I have a black desktop. If I open an aterm, i can see the 
> Backgroundpicture of my desktop in the aterm. (It's no big deal, but a 
> little bit unnerving.)
>
> My System is Fedora Core 8 on x86_64 (on AMD Dual-Core), my Graphic Adapter 
> is an nvidia Geforce 6600 LE. Have anyone experienced similar problems and 
> could give me a tip here?
>
> thankfully in advance,
> Ortwin
> _______________________________________________
> As-users mailing list
> As-users@afterstep.org
> http://mail.afterstep.org/mailman/listinfo/as-users
_______________________________________________
As-users mailing list
As-users@afterstep.org
http://mail.afterstep.org/mailman/listinfo/as-users