Re: [As-users] Strange Apereance on FC8

Jeff Krebs (jkrebs@tconl.com)
Mon, 19 Nov 2007 08:52:03 -0600


I'm having some issues with F8 as well:

"Restart Session" causes AS to exit to gdm or terminal.

Pager doesn't seem to stack desktops vertically; it only works 
horizontally.

And an odd issues that seems to come and go: Wharf doesn't seem to 
remember where it needs to stay.  Or perhaps it gets pushed out of the 
way by WinList; i.e., When Wharf position is set to +0+0, it's stull 
pushed-down by WinList.  Stopping and Restarting the Wharf module will 
position it correctly, but it won't survive a Restart/Exit, even with an 
"Update All".  I even logged-in as root, deleted the 
"~/.afterstep/non-configurable/workspace_state", and logged back in as 
user with no suceess.

Can anyone verify these behaviors on F8?

Jeff Krebs


* Ortwin Ebhardt (oebhardt@techfrog.net) wrote:
> Hello,
> yesterday I made an upgrade from FC5 to FC8. After several severe problems 
> it was finished, I installed the last ATI-Driver and thereafter AfterStep. 
> Instead (as normaly) taken the source, configuring, compiling and 
> installing it I took the SRPMs and made a rpmbuil --rebbuild. That did work 
> allright.
>
> Now I have the impression AfterStep is a bit slower than it used to be. 
> Furthermore, I have a black desktop. If I open an aterm, i can see the 
> Backgroundpicture of my desktop in the aterm. (It's no big deal, but a 
> little bit unnerving.)
>
> My System is Fedora Core 8 on x86_64 (on AMD Dual-Core), my Graphic Adapter 
> is an nvidia Geforce 6600 LE. Have anyone experienced similar problems and 
> could give me a tip here?
>
> thankfully in advance,
> Ortwin
> _______________________________________________
> As-users mailing list
> As-users@afterstep.org
> http://mail.afterstep.org/mailman/listinfo/as-users
_______________________________________________
As-users mailing list
As-users@afterstep.org
http://mail.afterstep.org/mailman/listinfo/as-users