Re: [As-users] afterstep-stable(cvs) not building on Fedora8

Carl Bolduc (drcurl@gmail.com)
Wed, 19 Dec 2007 13:18:33 -0500


--===============2022941438==
Content-Type: multipart/alternative; 
	boundary="----=_Part_22399_5892272.1198088313667"

------=_Part_22399_5892272.1198088313667
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

Looks like you miss some xorg dev package, surely, Speedy can solve this one

On Dec 19, 2007 1:06 PM, lostson <lostson@lostsonsvault.org> wrote:

>
>  Hello all
>  I have been trying to build cvs on my F8 box to no avail. It seems that
> it builds everything but the actual executable to start the desktop. I have
> been using the --prefix
>
>  ./configure --prefix=-/usr/local/afterstep
>
>  So it will build all in one place(thanks ShadowGod) I have piped out the
> error messages from configure make and make install and am attaching them
> maybe someone will see something I am missing. I had noticed in the
> configure errors fltk-config was not found so I installed fltk-devel on here
> but still no luck, thanks in advance.
>
> --
> lostson
>
> _______________________________________________
> As-users mailing list
> As-users@afterstep.org
> http://mail.afterstep.org/mailman/listinfo/as-users
>
>

------=_Part_22399_5892272.1198088313667
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

Looks like you miss some xorg dev package, surely, Speedy can solve this one<br><br>
<div class="gmail_quote">On Dec 19, 2007 1:06 PM, lostson <<a href="mailto:lostson@lostsonsvault.org">lostson@lostsonsvault.org</a>> wrote:<br>
<blockquote class="gmail_quote" style="PADDING-LEFT: 1ex; MARGIN: 0px 0px 0px 0.8ex; BORDER-LEFT: #ccc 1px solid"><br> Hello all<br> I have been trying to build cvs on my F8 box to no avail. It seems that it builds everything but the actual executable to start the desktop. I have been using the --prefix
<br><br> ./configure --prefix=-/usr/local/afterstep<br><br> So it will build all in one place(thanks ShadowGod) I have piped out the error messages from configure make and make install and am attaching them maybe someone will see something I am missing. I had noticed in the configure errors fltk-config was not found so I installed fltk-devel on here but still no luck, thanks in advance.
<br><br>--<br><font color="#888888">lostson<br></font><br>_______________________________________________<br>As-users mailing list<br><a href="mailto:As-users@afterstep.org">As-users@afterstep.org</a><br><a href="http://mail.afterstep.org/mailman/listinfo/as-users" target="_blank">
http://mail.afterstep.org/mailman/listinfo/as-users</a><br><br></blockquote></div><br>

------=_Part_22399_5892272.1198088313667--

--===============2022941438==
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
As-users mailing list
As-users@afterstep.org
http://mail.afterstep.org/mailman/listinfo/as-users

--===============2022941438==--