Re: [As-users] afterstep-stable(cvs) not building on Fedora8

Sasha Vasko (sasha@aftercode.net)
Wed, 19 Dec 2007 12:24:25 -0600


Ok, try now - I've removed the offending header - it was not needed at all.

Carl Bolduc wrote:
> Looks like you miss some xorg dev package, surely, Speedy can solve this one
> 
> On Dec 19, 2007 1:06 PM, lostson <lostson@lostsonsvault.org 
> <mailto:lostson@lostsonsvault.org>> wrote:
> 
> 
>      Hello all
>      I have been trying to build cvs on my F8 box to no avail. It seems
>     that it builds everything but the actual executable to start the
>     desktop. I have been using the --prefix
> 
>      ./configure --prefix=-/usr/local/afterstep
> 
>      So it will build all in one place(thanks ShadowGod) I have piped
>     out the error messages from configure make and make install and am
>     attaching them maybe someone will see something I am missing. I had
>     noticed in the configure errors fltk-config was not found so I
>     installed fltk-devel on here but still no luck, thanks in advance.
> 
>     --
>     lostson
> 
>     _______________________________________________
>     As-users mailing list
>     As-users@afterstep.org <mailto:As-users@afterstep.org>
>     http://mail.afterstep.org/mailman/listinfo/as-users
> 
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> As-users mailing list
> As-users@afterstep.org
> http://mail.afterstep.org/mailman/listinfo/as-users

_______________________________________________
As-users mailing list
As-users@afterstep.org
http://mail.afterstep.org/mailman/listinfo/as-users